Website Navigation Issue
Incident Report for Compass Academy Network
Postmortem

An issue with a 3rd party provider update caused some elements of our website navigation to break. We are currently working with this provider to ensure that future updates do not disable core functionality of the website.

Posted Jun 15, 2022 - 12:32 CDT

Resolved
This incident has been resolved.
Posted Jun 15, 2022 - 12:31 CDT
Monitoring
A fix has been implemented. We are monitoring to ensure that website navigation is restored for all users.
Posted Jun 15, 2022 - 12:23 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 15, 2022 - 12:19 CDT
Investigating
We are investigating an issue with our website's front-end navigation.
Posted Jun 15, 2022 - 11:21 CDT
This incident affected: Compass Academy Network Frontend Website.