Website Navigation Issue
Incident Report for Compass Academy Network
Postmortem

This incident has been resolved. An update to a 3rd party provider's systems caused a conflict with our site resulting in degraded functionality. We will work with this provider in the future to ensure that updates will not impact our site in the future.

Posted Mar 03, 2023 - 11:55 CST

Resolved
This incident has been resolved. An update to a 3rd party provider's systems caused a conflict with our site resulting in degraded functionality. We will work with this provider in the future to ensure that updates will not impact our site in the future.
Posted Mar 03, 2023 - 11:55 CST
Monitoring
A fix has been implemented, and we are monitoring.
Posted Mar 03, 2023 - 11:43 CST
Identified
The issue has been identified, and a fix is being implemented.
Posted Mar 03, 2023 - 11:43 CST
Investigating
We are currently investigating an issue with our website navigation.
Posted Mar 03, 2023 - 11:01 CST
This incident affected: Compass Academy Network Frontend Website.