Website Outage
Incident Report for Compass Academy Network
Resolved
The incident has been resolved.
Posted Apr 12, 2022 - 10:31 CDT
Monitoring
A fix has been implemented and we are monitoring the issue.
Posted Apr 12, 2022 - 10:28 CDT
Identified
The issue has been identified and a fix is being implemented
Posted Apr 12, 2022 - 10:28 CDT
Update
We are continuing to investigate this issue.
Posted Apr 12, 2022 - 10:26 CDT
Investigating
We are currently investigating a website outage issue impacting visitors to the CAN site.
Posted Apr 12, 2022 - 10:26 CDT
This incident affected: Compass Academy Network Frontend Website.